Задать вопрос
15 апреля, 14:05

Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - хорошо, 5 - отлично). Нужно составить программу, программный тест, математическую модель

+1
Ответы (1)
  1. 15 апреля, 14:20
    0
    Pascal

    Var s:integer;

    begin

    Readln (i) ;

    if i='1' then

    Writeln ("Ploho") ;

    end.

    и так далее
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу (для паскаля), позволяющую получить словесное описание школьных отметок (1 - "плохо", 2 - "неудовлетворительно", 3 - "удовлетворительно", 4 - "хорошо", 5 - "отлично")
Ответы (1)
Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответы (1)
Паскаль Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответы (1)
Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).
Ответы (1)
По решению сформулировать условие задачи Var X:2 ... 5; Begin WriteLn ('Введите оценку: ') ; ReadLn (X) ; Case Х Of 2: Write ('неудовлетворительно') ; 3: Write ('удовлетворительно') ; 4: Write ('хорошо') ; 5: Write ('отлично') end; End.
Ответы (1)