Задать вопрос
24 апреля, 04:36

Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.

+4
Ответы (1)
  1. 24 апреля, 05:11
    0
    Var a : integer; Begin Write ("Введите оценку: ") ; Readln (a) ; If a 2 and a 4 and a 6 and a 8 and a < = 10 then writeln ("Отлично!") ; End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответы (1)
Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - хорошо, 5 - отлично). Нужно составить программу, программный тест, математическую модель
Ответы (1)
Составьте программу (для паскаля), позволяющую получить словесное описание школьных отметок (1 - "плохо", 2 - "неудовлетворительно", 3 - "удовлетворительно", 4 - "хорошо", 5 - "отлично")
Ответы (1)
Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).
Ответы (1)
Задача 1 - Дано целое число. Если оно положительное, вывести " Число положительное ", если отрицательное вывести "Число отрицательное ", если равно 0 - "Число равно нулю" задача 2 - дано целое число.
Ответы (1)