Задать вопрос
11 июня, 13:16

Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, 4-хорошо, 5-отлично).

+4
Ответы (1)
  1. 11 июня, 15:10
    0
    Var Rating : integer;

    begin

    readln (Rating) ; case Rating of 2: writeln ('Неудовлетворительно') ; 3: writeln ('Удовлетворительно') ; 4: writeln ('Хорошо') ; 5: writeln ('Отлично') ; end;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу которая по введённому значению оценки (2-5) выводит название этой оценки (2-неудовлетворительно, 3-удовлетворительно, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу позволяющую получить словесное описание школьных отметок (1-плохо, 2-неудовлетворительно, 3-удовлетворительно, 4 - хорошо, 5 - отлично). Нужно составить программу, программный тест, математическую модель
Ответы (1)
Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответы (1)
Паскаль Дано целое число в диапазоне 1 - 10. Вывести строку - словесное описание соответствующей оценки (1-2 плохо, 3-4 - неудовлетворительно, 5-6 - удовлетворительно, 7-8 - хорошо, 9-10 отлично.
Ответы (1)
Сколько бит необходимо, чтобы закодировать оценки "неудовлетворительно", "удовлетворительно", "хорошо" и " отлично"?
Ответы (1)
Составьте программу (для паскаля), позволяющую получить словесное описание школьных отметок (1 - "плохо", 2 - "неудовлетворительно", 3 - "удовлетворительно", 4 - "хорошо", 5 - "отлично")
Ответы (1)