Задать вопрос
22 декабря, 16:10

По решению сформулировать условие задачи

Var X:2 ... 5;

Begin

WriteLn ('Введите оценку: ') ;

ReadLn (X) ;

Case Х Of

2: Write ('неудовлетворительно') ;

3: Write ('удовлетворительно') ;

4: Write ('хорошо') ;

5: Write ('отлично')

end;

End.

+1
Ответы (1)
  1. 22 декабря, 16:20
    0
    Дано число Х в интервале от 2 до 5. Нужно написать программу (с помощью оператора case), которая при вводе числа Х выдавала информацию об оценке.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «По решению сформулировать условие задачи Var X:2 ... 5; Begin WriteLn ('Введите оценку: ') ; ReadLn (X) ; Case Х Of 2: Write ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Сделать так чтобы Writeln был заменен другим словом и повторялься не больше двух раз program choise; var N_M:integer; writeln (' введи номер месяца ') ; readln (N_M) ; case N_M of 1:writeln (' январь ') ; 2:writeln (' февраль ') ;
Ответы (1)
Запиши программу в Паскале для вычисления площади прямоугольника со сторонами c и m. 1) begin writeln ('Введи длину и ширину прямоугольника c и m') ; readln (c, m) ; s:=c*m; writeln ('s=', s) ; readln; end.
Ответы (1)
Program a2; var n, i, min, max, x:integer; begin Writeln ('Введите колицество человек в классе:') ; Readln (n) ; Writeln ('Введите рост 1 ученика:') ; readln (x) ; min:=x; max:=x; for i:=2 to n do begin Writeln ('Введите рост ', i,' ученика:') ;
Ответы (1)
Помогите объяснить задачу! Program String29; var otvet:String; i:integer; S0, S:String; C:char; begin Writeln ('Введите строкy S') ; readln (S) ; Writeln ('Введите строкy S0') ; readln (S0) ; Writeln ('Введите символ C') ; readln (C) ;
Ответы (1)
Почему программа не работает (Pascal) Program abc; Var A, B: array [1 ... 5] of integer; i:integer; begin For i : = 1 to 5 do begin writeln ('введите A') ; readln (A[i]) ; writeln ('Введите B') ; readln (B[i]) ; writeln (A[1]+B[1]) ;
Ответы (1)