Задать вопрос
28 мая, 00:57

Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.

Вычисление площади кольца

Введите исходные данные:

Радиус внешнего круга (см) :

Радиус внутреннего круга (см) :

Площадь внешнего круга:

Площадь внутреннего круга:

Площадь кольца:

+1
Ответы (1)
  1. 28 мая, 02:34
    0
    uses crt;

    var r1, r2:real;

    function Scirkle (r:real) : real;

    begin

    Scirkle:=pi*sqr (r) ;

    end;

    begin

    clrscr;

    writeln ('r1, r2') ;

    readln (r1, r2) ;

    writeln ('Площадь кольца равна ', Scirkle (r1) - Scirkle (r2)) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы. Вычисление площади ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Ниже приведен рекомендуемый вид экрана во время выполнения программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Turbo Pascal Написать программу вычисления объема цилиндра. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление объема цилиндра.
Ответы (1)
Написать программу вычисления стоимости некоторого количества (по весу) яблок. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). Вычисление стоимости покупки.
Ответы (1)
Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Ответы (1)
Помогите! Написать программу вычисления площади треугольника, если известна длина основания и высота. Ниже представлен рекмндуемый вид экрана во время работы программы. Вычисление площади треугольника. Введите исходные данные: Основание (см) - 8.
Ответы (1)