Задать вопрос
10 октября, 12:51

С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "Молодец"!

+2
Ответы (1)
  1. 10 октября, 15:52
    0
    Program Repeat;

    varX: integer;

    begin

    repeat

    Write ('Значение X = ') ;

    Readln (X) ;

    if X 111 then

    until X = 111;

    Writeln ('Молодец!') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С помощью оператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая требует у вас пароль, например, 246. Если пароль правильный, то выводит сообщение : "молодец!", иначе - "неверный пароль". Если после пятой попытки пароль все равно неверен, выводит сообщение : "карта заблокирована".
Ответы (1)
Пароль Игорь придумал пароль из 16 символов, состоящий из цифр и английских букв. Чтобы его не забыть, он решил записать пароль, но предварительно хочет его зашифровать.
Ответы (1)
Ввести с клавиатуры пароль (символьную строку). Если его длина меньше, чем 6 символов, вывести сообщение "Слишком короткий пароль!". Если пароль начинается с букв "qwerty" вывести сообщение "Ненадёжный пароль!".
Ответы (1)
Написать программу паскаль вводится пароль программа получает от пользователя пароль и сравнивает со своим пароль можно вводить 5 раз иначе доступ запрещён
Ответы (1)
Напишите программу суммы двух чисел а) с помощью оператора присваивания б) с помощью оператора ввода
Ответы (2)