Задать вопрос
10 октября, 18:25

Составить программу функции y = x^2 sinx изменяющегося на интервале [a; b] с шагом h, используя цикл с предусловием

+1
Ответы (1)
  1. 10 октября, 18:43
    0
    Var a, b, i, z:integer; y, x, h, k:real;

    begin

    write ('введите a, b, h') ; read (a, b, h) ; k: = (b - a) / h; z: = round (k) ;

    for i:=0 to z do begin

    x:=a + h*i;

    y: = x*x * sin (x*Pi/180) ;

    write (x:6) ; writeln (y:21:6) ; end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу функции y = x^2 sinx изменяющегося на интервале [a; b] с шагом h, используя цикл с предусловием ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы