Задать вопрос
19 февраля, 20:58

Напишите программу суммы двух чисел

а) с помощью оператора присваивания

б) с помощью оператора ввода

+3
Ответы (2)
  1. 19 февраля, 22:34
    0
    A)

    #include

    using namespace std;

    int main () {

    int a, b, s;

    cin >> a;

    cin >> b;

    s = a+b;

    cout << s << endl;

    }

    b)

    #include

    using namespace std;

    int main () {

    int a, b;

    cin >> a;

    cin >> b;

    cout << a+b << endl;

    }
  2. 19 февраля, 23:10
    0
    B:=1+3;

    writeln (' введите b') ;

    readln;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу суммы двух чисел а) с помощью оператора присваивания б) с помощью оператора ввода ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Определи способ заполнения массива. for i : = 1 to 4 do read (a[i]) ; 1 с помощью оператора присваивания (по формуле) 2 ввод каждого значения с клавиатуры 3 с помощью оператора присваивания (случайными числами)
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Во имя радостных мессий, помогите хоть одну задачку. Не шарю ( Дан массив из 15 элементов. Необходимо заполнить его с помощью оператора присваивания (случайными числами), вывести все элементы в строку, а затем вывести произведение всех элементов
Ответы (1)
Собери из суждений правильное умозаключение. №1 все устройства ввода служат для ввода информации. №2 клавиатура служит для ввода информации. №3 клавиатура устройство ввода
Ответы (1)