Задать вопрос
12 октября, 20:05

2. Напечатать все составные

числа из диапазона [2, n].

+2
Ответы (1)
  1. 12 октября, 21:53
    0
    Program p1

    const

    var

    s:string

    c; byte

    begin

    end else

    write (s)

    end

    readln

    i:integer

    readin (s)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «2. Напечатать все составные числа из диапазона [2, n]. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Так что бы программа просила в вести значение на русском 1. Напишите программу, которая вычисляет сумму целых чисел от а до 500 (значение a вводится с клавиатуры). 2. Найти среднее арифметическое всех целых чисел от 1 до 1000. 3.
Ответы (1)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Даны три действительных числа. Если только два из них равны между собой, то возвести все числа в квадрат и напечатать в противном случае напечатать все три числа. Написать программу
Ответы (1)
Целое число было выбрано наугад из заданного диапазона чисел. Сообщение о выборе числа из какого диапазона несет наименьшее количество информации: a) от 12 до 76 b) от 100 до 133 c) от - 17 до 25 d) от - 32 до 0 e) от 12 до 34
Ответы (1)
Составьте программу в Паскале Найдите сумму чисел, кратных 2 из диапазона от 1 до 38. Найдите произведение чисел, кратных 4 из диапазона от 2 до 25.
Ответы (1)