Задать вопрос
22 января, 13:43

написать программу, которая рассчитает площадь прямоугольника по двум его сторонам. Стороны ввести с клавиатуры

+1
Ответы (1)
  1. 22 января, 14:04
    0
    Var a, b:integer;

    begin

    readln (a) ;

    readln (b) ;

    writeln (a*b) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу, которая рассчитает площадь прямоугольника по двум его сторонам. Стороны ввести с клавиатуры ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Ввести с клавиатуры длину и ширину прямоугольной двери. Кроме того, ввести длину, ширину и высоту шкафа - прямоугольного параллелепипеда. Выяснить, можно ли пронести шкаф через дверь, не разбирая его. 2. Ввести три вещественных числа с клавиатуры.
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
Написать программу на Паскале 1. Найти объем параллелепипеда (стороны ввести с клавиатуры) 2. Высота треугольника равно 7 см, а основание 3 см. Написать программу, вычисляющую площадь треугольника 3.
Ответы (1)
1. Написать программу для подсчета и удержания подоходного налога для физических лиц. Ввести зарплату физического лица за февраль, вычислить значение подоходного на лога, вывести на экран сумму, которая подлежит выдаче работнику.
Ответы (1)