Задать вопрос
14 февраля, 04:57

Написать программу на Паскале

1. Найти объем параллелепипеда (стороны ввести с клавиатуры)

2. Высота треугольника равно 7 см, а основание 3 см. Написать программу, вычисляющую площадь треугольника

3. Вывести на экран сообщение "Чему равно 10 : 2?" (Написать часть программы для этого вывода)

+2
Ответы (1)
  1. 14 февраля, 05:18
    0
    №1

    var vol, a, b, c: real;

    beginwrite ('Введите сторону а: ') ;

    readln (a) ;

    write ('Введите сторону b: ') ;

    readln (b) ;

    write ('Введите сторону c: ') ;

    readln (c) ;

    vol : = a * b * c;

    writeln ('Объем прямоугольного параллелепипеда равен ', vol) ;

    end.

    №2

    const a = 3;

    const h = 7;

    var S: real;

    begin

    S : = 1 / 2 * a * h;

    writeln ('Площадь треугольника равна ', S) ;

    end.

    №3

    var s: string;

    begin

    s : = 'Чему равно 10 : 2?';

    writeln (s) ;

    readln () ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу на Паскале 1. Найти объем параллелепипеда (стороны ввести с клавиатуры) 2. Высота треугольника равно 7 см, а основание 3 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1. Пользователем вводится целое число. Вывести на экран последовательность целых чисел от единицы до этого числа. 2. Вывести на экран 10 строк, содержащие символ *, причем количество * в каждой строке должно быть равно номеру строки. 3.
Ответы (1)
1. Написать программу, вычисляющую сумму отрицательных чисел, кратных 5, среди пяти, вводимых с клавиатуры. 2. Написать программу, вычисляющую произведение чисел, оканчивающихся цифрами 2 и 4, среди пяти, вводимых с клавиатуры. 3.
Ответы (1)
1. for + random a. вывести случайное количество случайных чисел b. вывести на экран 10 случайных чисел c. вывести на экран 10 случайных чисел, значение которых лежит в отрезке [0,10] d.
Ответы (1)
1) ввести с клавиатуры массив из n элементов вывести на экран элементы меньшие среднего арифметического всех элементов массива 2) ввести с клавиатуры массив из n элементов вывести на экран максимальный четный элемент и минимальный нечетный элемент
Ответы (1)