Задать вопрос
21 апреля, 19:57

Дана строка символов, состоящая только из цифр. Определить, сколько раз среди них встречается цифра 5.

+1
Ответы (1)
  1. 21 апреля, 23:52
    0
    Var s: string; i, k: integer;

    Begin

    k:=0;

    Read (s) ;

    for i:=1 to length (s) do

    If s[i]='5' then k:=k+1;

    Writeln (k) ;

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана строка символов, состоящая только из цифр. Определить, сколько раз среди них встречается цифра 5. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Дана строка, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в ровно один раз. Формат входных данных Во входном файле дана строка.
Ответы (1)
Дана строка S, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в S ровно один раз. Формат входных данных Во входном файле дана строка S.
Ответы (1)
Синвейн про информатику (1 строка информатика 2 строка два прилагательных 3 строка три глагола 4 строка фраза, несущая определённый смысл 5 строка вывод в одном слове) Стоки не должны рифмоваться
Ответы (1)
Дана строка текста, состоящая из слов. Слова отделяются друг от друга одним из специальных символов, которые описываются во множестве ['-', '*', '/', ',']. Подсчитайте количество разделителей в строке. в паскале. строка дана любая
Ответы (1)