Задать вопрос
15 мая, 17:59

Дана строка текста, состоящая из

слов. Слова отделяются друг от друга одним из специальных символов, которые

описываются во множестве ['-', '*', '/', ',']. Подсчитайте количество разделителей

в строке. в паскале. строка дана любая

+2
Ответы (1)
  1. 15 мая, 19:57
    0
    Var s:string;

    i, a:longint;

    begin

    readln (s) ;

    for i:=1 to length (s) do

    if (s[i]='-') or (s[i]='*') or (s[i]='/') or (s[i]=',') then

    inc (a) ;

    writeln (a) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дана строка текста, состоящая из слов. Слова отделяются друг от друга одним из специальных символов, которые описываются во множестве ['-', ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Дана строка, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в ровно один раз. Формат входных данных Во входном файле дана строка.
Ответы (1)
Дана строка S, состоящая из слов, разделённых пробелами. Выведите все слова, которые встречаются в S ровно один раз. Формат входных данных Во входном файле дана строка S.
Ответы (1)
Написать программу на Python: 1. Использовать для решения задачи count. Дана строка, состоящая из слов, которые разделенны пробелами. Определить, сколько в ней слов. 2. Дана строка. Заменить в этой строке все буквы h на букву H.
Ответы (2)
1) дана строка S определить и напечатать сколько символов * 2) дана строка S вместо каждого символа * записать символы 0 Напечатать полученную строку 3) дана строка S получить и напечатать строку Т образуемую путем прочтения строки S начиная с ее
Ответы (1)
Размер окна текстового редактора - 20 строк по 64 символа в строке. Курсор находится в левом верхнем углу экрана и указывает на символ, стоящий в 25 - й строке и 5 - й позиции текста.
Ответы (1)