Задать вопрос
15 декабря, 13:14

Наберите программу, которая определяет, является ли введённое число положительным. выполнить программу при x=5, x=-7, x=0

+1
Ответы (2)
  1. 15 декабря, 13:47
    0
    Basic

    input A

    if A>0 then B="положительное" else B="не положительное"

    print A; B
  2. 15 декабря, 16:04
    0
    Pascal

    program checker2;

    var a:integer;

    begin

    writeln ('Введите число') ;

    readln (a) ;

    if a>0 then begin

    writeln ('Число "', a,'" положительное') ;

    end;

    if a<0 then begin

    writeln ('Число "', a,'" отрицательное') ;

    end;

    if a=0 then begin

    writeln ('Число "', a,'" - нуль.') ;

    end;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Наберите программу, которая определяет, является ли введённое число положительным. выполнить программу при x=5, x=-7, x=0 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)
1) Напишите программу, которая определяет, верно ли, что введенное число состоит из одинаковых цифр (например, 222) 2) Напишите программу, которая определяет, верно ли, что введеное число содержит две одинаковые цифры, стоящие рядом (например, 221)
Ответы (1)
1. Составьте программу, проверяющую, что введенное число является четным или нечетным 2. Составьте программу, проверяющую, что введенное число делится без остатка на 3
Ответы (1)
Помогите составить программу на языке паскаль Составить программу разветвляющей структуры Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
Ответы (1)
Напишите программу вывода на экран фразы "Число положительное", если введенное число положительное, и "Число отрицательное", если введенное число отрицательное.
Ответы (1)