Задать вопрос
23 ноября, 10:26

Составьте программу которая запрашивает ввод трех значений температуры и проверяет есть ли среди них температура таяния льда (>0)

Паскаль.

+3
Ответы (1)
  1. 23 ноября, 11:21
    0
    Program fofgogjoj;

    var

    a, b, c:integer;

    begin

    Writeln ('Введите три значения температуры') ;

    Readln (a, b, c) ;

    if a>0 then

    Writeln ('1 ое значение - температура таяния') ;

    if b>0 then

    Writeln ('2 ое значение - температура таяния') ;

    if c>0 then

    Writeln ('3 е значение - температура таяния') ;

    if (a<=0) and (b<=0) and (c<=0) then

    Writeln ('Температуры таяния не обнаружено') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу которая запрашивает ввод трех значений температуры и проверяет есть ли среди них температура таяния льда (>0) Паскаль. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу, которая запрашивает ввод трех значений температуры и проверяет, есть ли среди них температура таяния льда? Если ни одно из значений не равно 0, то выводит сообщение об этом.
Ответы (1)
Составить программу, которая запрашивает ввод двух значений температуры и проверяет, есть ли среди них температура кипения воды Надо выполнить в Кумира.
Ответы (1)
Паскаль ABC. Составьте программу, которая запрашивает ввод трех формул кислот и проверяет, есть ли среди них формула серной кислоты. Использовать можно только if ... tnen ... else
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)