Задать вопрос
2 марта, 14:42

Составить программу, которая запрашивает ввод трех

значений

температуры и проверяет, есть ли среди них температура

таяния льда? Если ни одно из

значений не равно 0, то выводит сообщение об этом.

+2
Ответы (1)
  1. 2 марта, 18:12
    0
    Var a, b, c:real;

    begin

    read (a, b, c) ;

    if (a=0) or (b=0) or (c=0) then writeln ('Есть') else writeln ('Нет') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу, которая запрашивает ввод трех значений температуры и проверяет, есть ли среди них температура таяния льда? Если ни ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу которая запрашивает ввод трех значений температуры и проверяет есть ли среди них температура таяния льда (>0) Паскаль.
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Составить программу, которая запрашивает ввод двух значений температуры и проверяет, есть ли среди них температура кипения воды Надо выполнить в Кумира.
Ответы (1)
Паскаль ABC. Составьте программу, которая запрашивает ввод трех формул кислот и проверяет, есть ли среди них формула серной кислоты. Использовать можно только if ... tnen ... else
Ответы (1)
Написать программу, которая выводит пример на вычитание (в пределах 100), запрашивает ответ пользователя, проверяет ответ и выводит сообщение "Правильно!" или "Вы ошиблись" и правильный результат
Ответы (1)