Задать вопрос
23 ноября, 12:25

Известны ширина и длина прямоугольника. Сторона квадрата в два раза меньше длины прямоугольника. Найти периметры квадрата и прямоугольника

+1
Ответы (1)
  1. 23 ноября, 13:59
    0
    Program aliona;

    var a, b:integer;

    c, p1, p2:real;

    begin

    writeln ('vvedite sirinu = ') ;

    readln (a) ;

    writeln ('vvedite dlinu=') ;

    readln (b) ;

    p1:=0;

    p2:=0;

    c:=b/2;

    p1: = (a+b) * 2;

    p2:=4*c;

    writeln ('p1=', p1,'p2=', p2) ;

    readln;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Известны ширина и длина прямоугольника. Сторона квадрата в два раза меньше длины прямоугольника. Найти периметры квадрата и прямоугольника ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программы для решения следующих задач. 1. Определить площадь и периметр прямоугольника, если известны длина и ширина. 2. Определить размер сдачи, если известны количество имеющихся денег и стоимость покупки. 3.
Ответы (1)
В Паскале: 1) Найти площадь круга, если известны Пи и Радиус. 2) Найти площадь треугольника если известны h и a 3) Найти площадь трапеции если известны a, b и h Заранее благодарю
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Известны размеры двух ящиков (длина, ширина, высота). Определить объем какого ящика больше. Размеры меньшего ящика увеличить в два раза и снова сравнить объемы ящиков. Вывести на экран больший объем. Составить программу в паскале.
Ответы (1)
Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат. Входные данные: Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно.
Ответы (1)