Задать вопрос
4 ноября, 04:06

1) Дана сторона квадрата а. Найти P = 4*a

2) Дана сторона квадрата а. Найти S = a^2

3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b).

4) Дана длина ребра куба a. Найти объем куба V=a^3 и площадь его поверхности S = 6*a^2.

5) Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a*b*c и площадь поверхности S = 2 * (a*b+b*c+a*c).

+4
Ответы (1)
  1. 4 ноября, 04:43
    0
    1,2)

    program gt;

    var a, p, s:integer;

    begin

    read (A) ;

    p:=4*a;

    s:=a*a;

    writeln ('периметр=', p) ;

    writeln ('плошад', S) ;

    end.

    3)

    program gt;

    var a, b, p, s:integer;

    begin

    read (A, b) ;

    p:=2 * (a+b) ;

    s:=a*b;

    writeln ('периметр=', p) ;

    writeln ('плошад', S) ;

    end.

    4)

    program gt;

    var a, v, s:integer;

    begin

    read (A) ;

    v:=a*a*a;

    s:=6*a*a;

    writeln ('объем=', v) ;

    writeln ('плошад', S) ;

    end.

    5)

    program gt;

    var a, b, c, v, s:integer;

    begin

    read (A, b, c) ;

    v:=a*b*c;

    s:=2 * (a*b+b*c+a*c) ;

    writeln ('объем=', v) ;

    writeln ('площадь', S) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дана длина ребра куба a. Найдите объем куба V=a3 и площадь его поверхности S=6∗a2 2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a∗b∗c и площадь поверхности S=2∗ (a∗b+b∗c+a∗c). 3. Даны три числа a, b и c.
Ответы (1)
Составить программы через Паскаль ABC 1. Дана длина ребра куба а. Найти объем куба V = a3 (третья степень) и площадь его поверхности S = 6 * a2. а = 2.00 V = 8.000 S = 24.000 2. Даны длины ребер a, b, c прямоугольного параллелепипеда.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
3. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V и площадь поверхности S. Справка: V = a∙b∙c, S = 2∙ (a∙b + b∙c + a∙ c)
Ответы (1)
Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V = a·b·c и площадь поверхности S = 2· (a·b + b·c + a·c). В PascalABC
Ответы (1)