Задать вопрос
7 мая, 06:01

Составить программы через Паскаль ABC

1. Дана длина ребра куба а. Найти объем куба V = a3 (третья степень) и площадь его поверхности S = 6 * a2. а = 2.00 V = 8.000 S = 24.000

2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V = а*b*c

и площадь поверхности S = 2 * (а*b + b*c + a*c) a = 8.40 b = 3.80 c = 9.40 V = 300.048

S = 293.200

3. Найти длину окружности L и площадь круга S заданного радиуса R : L = 2*П (пи) * R, S = П (пи) * R2 (в квадрате) П = 3.14 R = 1.50 L = 9.420 S = 7.065

P. S * - умножение

+3
Ответы (1)
  1. 7 мая, 09:11
    0
    Я так долго ждал тебя, мой юный Pascal программер.

    1) var a, v, s:integer;

    begin

    readln (a) ;

    v:=a*a*a;

    s:=6*a*a;

    writeln (v) ;

    writeln (s) ;

    end.

    2) var a, b, c, v:real;

    begin

    a:=8.4;

    b:=3.8;

    c:=9.4

    v:=a*b*c;

    writeln (v) ;

    s:=2 * (a*b+b*c+a*c)

    end.

    3) var l, s, r, p: real;

    begin

    r:=1.5;

    p:=3.14;

    l:=2*p*r;

    s:=p*r*r;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программы через Паскаль ABC 1. Дана длина ребра куба а. Найти объем куба V = a3 (третья степень) и площадь его поверхности S = 6 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Дана длина ребра куба a. Найдите объем куба V=a3 и площадь его поверхности S=6∗a2 2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V=a∗b∗c и площадь поверхности S=2∗ (a∗b+b∗c+a∗c). 3. Даны три числа a, b и c.
Ответы (1)
1) Дана сторона квадрата а. Найти P = 4*a 2) Дана сторона квадрата а. Найти S = a^2 3) Даны стороны прямоугольника a и b. Найти его площадьS=a*b и периметр P = 2 * (a+b). 4) Дана длина ребра куба a.
Ответы (1)
Всё надо сделать на паскале. a) x^5 b) x^6 c) x^8 d) x^9 e) x^10 2 задание: Дан диаметр окружности d. Найти его длину (L=П*d) 3 задание: Найти длину окружности L и площадь круга S заданного радиуса R: L=2πR, S = πR^2 4 задание: Даны 2 числа a и b.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)