Задать вопрос
17 мая, 04:02

Помогите составить программу

В озеро, имеющее среднюю глубину L м и площадь поверхности S кв. км, бросили кристалл поваренной соли массой 0,05 г. Сколько граммов соли оказалось бы в напёрстке воды обьёмом 2 см3, зачёрпнутой из озера. если полагать, что соль растворилась равномерно во всём обьёме вода?

+1
Ответы (1)
  1. 17 мая, 06:45
    0
    Var

    l, s, x: real;

    begin

    writeln ('Введите площадь и глубину озера:') ;

    read (s, l) ;

    x:=0.0000001 / (s*l) ;

    writeln ('Соли в наперстке объемом 2 см^3: ', x,' г') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу В озеро, имеющее среднюю глубину L м и площадь поверхности S кв. км, бросили кристалл поваренной соли массой ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Написать программув которой находится сумма всех чисел брльщих - 50 и и меньших 200, которын одновременно делятся на 5 ина 8.
Ответы (1)
Написать программу к задаче на паскале Расчитать какую массу соли и воды надо взять для приготовления раствора массой m грамм с массовой долей соли w%, w=m (соли) / m, m (соли) = w*m, m (воды) = m-m (соли).
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
составить программу Паскаль к задаче: 1) в 200 граммах воды растворили 25 грамм поваренной соли. найдите массовую долю соли в растворе? 2) вычислить площадь и периметр прямоугольного треугольника по заданным длинам двух катетов а и b
Ответы (2)