Задать вопрос
28 февраля, 01:21

Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба.

Вывод на экран оформить следующим образом:

введите длину ребра куба в см: 2.5

объем куба равен 15.625 куб. см.

площадь полной поверхности куба равна 37.5 кв. см.

+5
Ответы (1)
  1. 28 февраля, 04:14
    0
    var b, c, a:real;

    begin

    writeln ('Введите длину ребра') ; readln (a) ;

    b: = sqr (a) * a;

    c: = 6 * sqr (a) ;

    writeln ('Объем куба равен = ', b) ;

    writeln ('Площадь полной поверхности куба равна = ', c) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Аписать программу к задаче: Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.
Ответы (1)
Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.
Ответы (1)
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Составьте программу вычисляющую кол-во миллиметров и сантиметров по введеному количеству метров. вывод на экран оформить следующим образом. введите количество метров 5. сантиметров 500. миллиметров5000
Ответы (1)