Задать вопрос
6 августа, 16:31

Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом:

введите две стороны прямоугольника в см:

13.5

47.25

периметр прямоугольника равен 121.5 см

площадь прямоугольника равна 637.875 кв. см

в паскаль

+5
Ответы (1)
  1. 6 августа, 18:26
    0
    Program Pl;

    var a, b:real;

    begin

    write ('Сторона а=') ;

    readln (a) ;

    write ('Сторона b=') ;

    readln (b) ;

    writeln ('Периметр прямоугольника = ', a*2+b*2) ;

    writeln ('Площадь прямоугольника = ', a*b, ' кв. см')

    End.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Аписать программу к задаче: Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.1 кв. см.
Ответы (1)
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Составьте программу вычисляющую кол-во миллиметров и сантиметров по введеному количеству метров. вывод на экран оформить следующим образом. введите количество метров 5. сантиметров 500. миллиметров5000
Ответы (1)