Задать вопрос
3 марта, 13:15

Составьте

программу, вычисляющую площадь S прямоугольного треугольника по

заданным длинам двух катетов a, b. Вывод на экран оформить следующим

образом:

введите два катета в см:

13.5

17.2

площадь прямоугольного

треугольника равна 116.1 кв. см.

+2
Ответы (1)
  1. 3 марта, 16:09
    0
    Var k1, k2, s: real;

    begin

    writeln ('введите два катета в см:') ;

    readln (k1, k2) ;

    s:=1/2*k1*k2;

    writeln ('площадь прямоугольного') ;

    writeln ('треугольника равна ', s,' кв. см. ') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу, вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составьте программу (на паскале), вычисляющую площадь S прямоугольного треугольника по заданным длинам двух катетов a, b. Вывод на экран оформить следующим образом: введите два катета в см: 13.5 17.2 площадь прямоугольного треугольника равна 116.
Ответы (1)
Аписать программу к задаче: Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.
Ответы (1)
Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом: введите две стороны прямоугольника в см: 13.5 47.25 периметр прямоугольника равен 121.
Ответы (1)
Составьте программу, вычисляющую объем V куба и площадь S полной поверхности, если известна длина ребра a куба. Вывод на экран оформить следующим образом: введите длину ребра куба в см: 2.5 объем куба равен 15.625 куб. см.
Ответы (1)
Составьте программу вычисляющую кол-во миллиметров и сантиметров по введеному количеству метров. вывод на экран оформить следующим образом. введите количество метров 5. сантиметров 500. миллиметров5000
Ответы (1)