Задать вопрос
22 ноября, 18:32

Дано слово s1. Получите слово s2, образованное четными буквами слова s1.

+2
Ответы (1)
  1. 22 ноября, 20:24
    0
    Var a, w:string; b:integer;

    begin

    readln (a) ;

    for b:=1 to length (a) do

    begin

    If b mod 2 >0 then

    w:=w+copy (a, b, 1) ;

    end;

    writeln (w) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дано слово s1. Получите слово s2, образованное четными буквами слова s1. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Составте программуб которая заполняет массив а[1 ... 10] случайными целыми числами в диапозоне от 1 до 10, затем преобразовывает его, увеличивая все элементы с четными значениями на 1.
Ответы (1)
Составьте программу которая заполняет массив s [1 ... 15] случайными целыми числами в диапазоне от 1 до 15 и находит среднее арифметическое элементов с четными значениями и четными индексами
Ответы (1)
Дано слово s1, получить слово s2, образованное буквами слова s1, стоящее на четных местах
Ответы (1)
Помогите решить! 1) Дано натуральное трехзначное число N. Определить сумму и произведение его цифр. 2) Дано натуральное трехзначное число N. Найдите число, образованное перестановкой цифр исходного числа в обратном порядке.
Ответы (1)
Дано 4-значное число. Найти: 1) число, полученное при прочтении его цифр справа налево; 2) число, образованное перестановкой двух первых и двух последних цифр заданного числа;
Ответы (1)