Задать вопрос
19 мая, 06:43

Помогите решить задачу по информатике в паскале!

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Пример:

Ввод: 179

Вывод: The next number for the number 179 is 180.

The previous number for the number 179 is 178.

+2
Ответы (2)
  1. 19 мая, 07:15
    0
    Var

    x: real;

    begin

    read (x) ;

    writeln ('The next number for the number ', x, ' is ', x + 1) ;

    writeln ('The previous number for the number ', x, ' is ', x - 1) ;

    end.
  2. 19 мая, 10:19
    0
    var

    y: real;

    begin

    read (y) ;

    writeln (String. Format ('The next number for the number {0} is {1}.', y, y + 1)) ;

    writeln (String. Format ('The previous number for the number {0} is {1}.', y, y - 1)) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите решить задачу по информатике в паскале! Напишите программу, которая считывает целое число и выводит текст, аналогичный ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Ввод: 179 вывод: The next number for the number 179 is 180.
Ответы (1)
С++ Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Входные данные Вводится целое число. Выходные данные Выведите ответ на задачу.
Ответы (1)
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2.
Ответы (1)
Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере (пробелы важны!) : Входные данные Вводится целое число (гарантируется, что число находится в диапазоне от - 1000 до + 1000).
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)