Задать вопрос
26 июля, 18:15

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере (пробелы важны!) :

Входные данные

Вводится целое число (гарантируется, что число находится в диапазоне от - 1000 до + 1000).

Выходные данные

Выведите две строки, согласно образцу.

Примеры:

входные данные

179

выходные данные

The next number for the number 179 is 180.

The previous number for the number 179 is 178.

+4
Ответы (1)
  1. 26 июля, 19:40
    0
    Var

    a: integer;

    begin

    readln (a) ;

    writeln ('The next number for the number ', a, ' is ', a + 1, '.') ;

    writeln ('The previous number for the number ', a, ' is ', a - 1, '.') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере (пробелы важны!) : Входные данные ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Входные данные Вводится целое число. Выходные данные Выведите ответ на задачу.
Ответы (1)
Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Ввод: 179 вывод: The next number for the number 179 is 180.
Ответы (1)
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2.
Ответы (1)
Помогите решить задачу по информатике в паскале! Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере.
Ответы (2)
Уровень B. Задача M. Две одинаковые цифры рядом Напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221). Входные данные Входная строка содержит одно натуральное число.
Ответы (1)