Задать вопрос
9 ноября, 07:06

С++

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Входные данные

Вводится целое число.

Выходные данные

Выведите ответ на задачу.

Примеры

входные данные

179

выходные данные

The next number for the number 179 is 180.

The previous number for the number 179 is 178.

+2
Ответы (1)
  1. 9 ноября, 09:46
    0
    int main () {

    int a;

    cin >> a >> endl;

    cout <<"The next number for the number " << a + 1 << endl << "The previous number for the number " << a - 1 << endl;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «С++ Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Ввод: 179 вывод: The next number for the number 179 is 180.
Ответы (1)
Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере (пробелы важны!) : Входные данные Вводится целое число (гарантируется, что число находится в диапазоне от - 1000 до + 1000).
Ответы (1)
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2.
Ответы (1)
Помогите решить задачу по информатике в паскале! Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере.
Ответы (2)
Помогите решить! 1))) Вводятся 4 числа: a, b, c и d. Выведите все числа на отрезке от a до b, дающие остаток c при делении на d Входные данные 1 4 1 2 выходные данные 1 3 Входные данный 1 5 0 4 выходные данные 4 2))) Выведите все числа на отрезке от
Ответы (1)