Задать вопрос
9 ноября, 07:29

написать программу на Паскале:

"найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие окончания ввода - ввод числа 0."

+2
Ответы (1)
  1. 9 ноября, 10:55
    0
    program zadacha_1;

    var max, rd, i, txr:integer;

    begin

    i:=1;

    repeat;

    writeln ('Введи ', i,' - ое число') ;

    readln (rd) ;

    if max
    i:=i+1;

    until rd=0;

    writeln ('Номер максимального элемента - ', txr) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «написать программу на Паскале: "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Зачетная работа по информатике. 1. Написать программу вычисления площади прямоугольника (на паскале). 2. Написать программу вычесления ускорения тела (на паскале).
Ответы (1)
Помогите написать программу в паскале! Написать программу в паскале: В одномерном массиве из 10 целых чисел вычислить сумму четных чисел ...
Ответы (1)
Написать программу в паскале! Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)