Задать вопрос
3 декабря, 07:24

Pascal ABC

Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны!

Ввод: 179

вывод: The next number for the number 179 is 180. The previous number for the number 179 is 178.

+4
Ответы (1)
  1. 3 декабря, 08:54
    0
    var n: Integer; begin ReadLn (n) ; WriteLn ('The next number for the number ', n,' is ', n+1,'.') ; WriteLn ('The previous number for the number ', n,' is ', n-1,'.') ; end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Pascal ABC Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
С++ Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Входные данные Вводится целое число. Выходные данные Выведите ответ на задачу.
Ответы (1)
Помогите решить задачу по информатике в паскале! Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере.
Ответы (2)
Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере (пробелы важны!) : Входные данные Вводится целое число (гарантируется, что число находится в диапазоне от - 1000 до + 1000).
Ответы (1)
1. Напишите программу, которая считывает целое число и выводит текcт примера. Пример: Вводят 179 Выводит The next number for the number 179 is 180. The previous number for the number 179 is 178 2.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)