Задать вопрос
15 апреля, 13:31

Составить программу для определения суммы чисел:

-5, - 1, 3, ..., 27.

+4
Ответы (1)
  1. 15 апреля, 14:04
    0
    С++:

    #include

    int main ()

    {

    int x=-5;

    for (int i=0; i<8; i++)

    {

    x=x+4;

    std::cout << x << std::endl;

    }

    std::cout << "x = " << x << std::endl;

    system ("pause") ;

    return 0;

    }
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу для определения суммы чисел: -5, - 1, 3, ..., 27. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу для нахождения площади трапеции. 2. Составить программу для нахождения квадрата суммы двух чисел (по формулам сокращённого умножения). 3.
Ответы (1)
Free Pascal 1. Составить программу для вычисления площади прямоугольника по его длинам сторон a и b. 2. Даны два целых числа x и y. Составить программу для нахождения большего из них. 3.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
1. Составить программу максимума из двух чисел. 2. Составить программу вычисления наибольшего из четырех чисел с использованием процедуры определения наибольшего из двух чисел.
Ответы (1)
Помогите информатика 8 класс Задача 1. Составить программу определяющую длину фамилии и имени. Задача 2. Даны два слова. Составить программу определяющую произведение данных слов. Задача 3.
Ответы (1)