Задать вопрос
19 мая, 07:40

Введите три числа a b c найдите сумму двух наибольших из них

Пример ввода 6 4 9

Пример вывода 15

На паскале

+1
Ответы (1)
  1. 19 мая, 09:56
    0
    Var

    a, b, c, min:integer;

    begin

    Write ('Введите три числа: ') ; Read (a, b, c) ;

    if a>b then min:=b else min:=a;

    if c
    Writeln ('Сумма двух наибольших равна ', a+b+c-min)

    end.

    Пример

    Введите три числа: 6 4 9

    Сумма двух наибольших равна 15
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Введите три числа a b c найдите сумму двух наибольших из них Пример ввода 6 4 9 Пример вывода 15 На паскале ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Верное высказывание: а) Принтер - устройство ввода/вывода б) CD - ROM - устройство вывода в) Компакт-диск - устройство для хранения информации г) Клавиатура устройство ввода/вывода д) Монитор - устройство ввода
Ответы (1)
Составте программу, вычисления суммы цифр трёхзначного числа а. Значение а введите с клавиатуры Пример ввода: 375 Пример вывода: Сумма цифр числа 375 равна 15 2) Составте программу, которая получает 'перевёртыш' трёхзначного числа а.
Ответы (1)
Составьте программу ввода с клавиатуры элементов массива a[1 ... 8] и вывода элементов массива в обратном порядке (пример ввода: 1 2 3 4 5 6 7 8 пример вывода 8 7 5 4 3 2 1
Ответы (1)
Дано слово. Записать каждый символ по два раза. Формат ввода: s - слово Формат вывода: s1 - новое слово Пример ввода: дождь Пример вывода: ддоожжддьь
Ответы (1)
Напишите программу, которая будет читать любую строку, а затем выводить ее на экран. Формат ввода: s - строка Формат вывода: s - строка Пример ввода: I am a string. Пример вывода: I am a string.
Ответы (1)