Задать вопрос
1 февраля, 04:44

Составьте программу ввода с клавиатуры элементов массива a[1 ... 8] и вывода элементов массива в обратном порядке (пример ввода: 1 2 3 4 5 6 7 8

пример вывода 8 7 5 4 3 2 1

+4
Ответы (1)
  1. 1 февраля, 07:37
    0
    Var a: array [1 ... 8] of integer;

    i: integer;

    begin

    for i : = 1 to 8 do

    readln (a[i]) ;

    for i : = 8 downto 1 do

    writeln (a[i]) ;

    end.

    Вот так)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу ввода с клавиатуры элементов массива a[1 ... 8] и вывода элементов массива в обратном порядке (пример ввода: 1 2 3 4 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1) составьте программу ввода элементов массива а[1 ... 8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2) составьте программу ввода элементов массива b[1 ...
Ответы (1)
Решите задачи: 1) Составьте программу ввода элементов массива [1 ... 8] с клавиатуры и вывода на экран элементов массива с отрицательными значениями. 2) Составьте программу, которая заполняет массив а [1 ...
Ответы (1)
Решить не могу задачи по информатике: 1. Составьте программу ввода элементов массива h [1 ... 8] с клавиатуры и вывода на экран элементов с отрицательными значениями. 2. Составьте программу, которая заполняет массив h [1 ...
Ответы (1)