Задать вопрос
30 мая, 00:38

Напишите процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с последней (PascalABC)

+5
Ответы (2)
  1. 30 мая, 01:15
    0
    Begin

    var a: integer;

    readln (a) ;

    foreach c: char in a. ToString (). Reverse () do writeln (c) ;

    end.
  2. 30 мая, 04:07
    0
    Procedure vivod (var n:integer) ;

    var

    x:integer;

    begin

    repeat

    x:=n mod 10;

    writeln (x) ;

    n:=n div 10;

    until n=0;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с последней (PascalABC) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Как в C + + в процедуре вводить число с клавиатуры? вот на примере этой задачи, что у меня не так исправьте Напишите процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с последней #include using namespace std;
Ответы (1)
Написать процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с первого
Ответы (1)
Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу
Ответы (2)
Pascal ABC Напишите процедуру которая выводит на экран все делители переданного ей числа (в одну строчку)
Ответы (1)