Задать вопрос
30 декабря, 05:56

Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу

+5
Ответы (2)
  1. 30 декабря, 07:40
    0
    Var

    a:integer;

    procedure Stolbic (c:integer) ;

    var

    s:string;

    i:integer;

    begin

    str (c, s) ;

    for i:=1 to length (s) do

    writeln (s[i]) ;

    end;

    begin

    writeln ('введите число:') ;

    readln (a) ;

    writeln ('результат:') ;

    stolbic (a) ;

    end.
  2. 30 декабря, 09:54
    0
    Var

    a:integer;

    procedure Stolbic (c:integer) ;

    var

    s:string;

    i:integer;

    begin

    str (c, s) ;

    for i:=1 to length (s) do

    writeln (s[i]) ;

    end;

    begin

    writeln ('введите число) ;

    readln (a) ;

    writeln ('результат) ;

    stolbic (a)
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Напишите процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с последней (PascalABC)
Ответы (2)
Как в C + + в процедуре вводить число с клавиатуры? вот на примере этой задачи, что у меня не так исправьте Напишите процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с последней #include using namespace std;
Ответы (1)
Написать процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с первого
Ответы (1)
Напишите программу, которая выводит в столбик цифры введённого числа, начиная с первой. Используйте процедуру. Входные данные Входная строка содержит неотрицательное число N.
Ответы (1)