Задать вопрос
18 августа, 16:48

Написать программу: из трех данных чисел (a, d и с) найьи максимальное и умньшить его на 5

+3
Ответы (1)
  1. 18 августа, 20:36
    0
    Var a, b, c: integer;

    function max (a, b : integer) : integer;

    begin

    if a>b then max:=a

    else max:=b;

    end;

    begin

    readln (a, b, c) ;

    writeln (max (max (a, b), c) - 5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу: из трех данных чисел (a, d и с) найьи максимальное и умньшить его на 5 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Написать программу на языке Паскаль. 1. Написать программу из 3 введенных значений. Найти максимальное 2. Написать программу запрашивающую номер класса и выводящееся сообщения если 1-4 класса-младшая школа, 5-9-средняя, 10-11-старшая 3.
Ответы (1)
Функции памяти компьютера-ввод данных, хранение данных, накопление данных, обработка данных. Надо выбрать. Функции процессора: вывод данных, обработка данных, хранение данных, накопление данных. Надо выбрать.
Ответы (1)
Написать программу для определения максимального числа из данных пяти чисел. Пользователь вводит пять чисел. Программа выводит ответ: "Максимальное число ... ". Написать программу в "КуМиРе"
Ответы (1)
1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел, кратных 6.
Ответы (1)