Задать вопрос
2 сентября, 14:56

Написать процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с первого

+5
Ответы (1)
  1. 2 сентября, 17:54
    0
    Procedure Number (number:integer) ;

    var len, i : integer;

    str : string;

    begin

    str : = intToStr (number) ;

    len : = length (str) ;

    for i: = 1 to len do

    writeln (str[i]) ;

    end;
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с первого ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
Напишите процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с последней (PascalABC)
Ответы (2)
Как в C + + в процедуре вводить число с клавиатуры? вот на примере этой задачи, что у меня не так исправьте Напишите процедуру, которая выводит на экран в столбик все цифры переданного ей числа, начиная с последней #include using namespace std;
Ответы (1)
Напишите процедуру, которая выведет на экран в столбик все цифры переданного ей числа, начиная с первой нужно полностью написать программу
Ответы (2)
Pascal ABC Напишите процедуру которая выводит на экран все делители переданного ей числа (в одну строчку)
Ответы (1)