Задать вопрос
5 января, 04:28

Рассчитать количество свободных мест в 4 ряду кинотеатра по матрице 10 х6 числа выбрать рандомом (паскаль)

+4
Ответы (1)
  1. 5 января, 06:48
    0
    Var ma:array[1 ... 10,1 ... 6] of integer;

    i, j, k:integer;

    begin;

    randomize;

    writeln ('Matrix:') ;

    for i:=1 to 10 do

    begin;

    writeln;

    for j:=1 to 6 do

    begin;

    ma[i, j]:=random (2) ;

    write (ma[i, j]:4) ;

    end;

    end;

    for j:=1 to 6 do

    begin;

    i:=4;

    if ma[i, j]=0 then inc (k) ;

    end;

    writeln;

    write ('Result:', k) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Рассчитать количество свободных мест в 4 ряду кинотеатра по матрице 10 х6 числа выбрать рандомом (паскаль) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
Помгите! Программа Паскаль Вопрос 1. Функция служебного слова Var. Вопрос 2. С какими числами можно работать в программе Паскаль? Вопрос 3. Оператор ввода. Как он записывается в Паскаль? Вопрос 4. Функция служебного слова Const. Вопрос 5.
Ответы (1)
Дан одномерный массив размером 25, диапозон значений заданный рандомом и равен 250, найти минимальное занчение для нечетных индексов, максимальное для четных
Ответы (1)
Создать в паскале одномерный массив из 30 элементов (рандомом). Найти все максимальные значения массива и удалить их. Вывести получившийся массив.
Ответы (1)
Напишите программу, которая находит в матрице столбцы, в которых есть элемент, равный максимальному. Входные данные В первой строке записаны через пробел размеры матрицы: количество строк N и количество столбцов M (1 ≤ N, M ≤ 100).
Ответы (1)