Задать вопрос
23 февраля, 13:16

Дан одномерный массив размером 25, диапозон значений заданный рандомом и равен 250, найти минимальное занчение для нечетных индексов, максимальное для четных

+1
Ответы (1)
  1. 23 февраля, 15:06
    0
    Program test;

    const n = 25;

    var i, min, max:integer;

    m:array [1 ... n] of integer;

    begin

    randomize;

    min:=251;

    max:=-1;

    for i:=1 to n do

    m[i]:=random (250) ;

    for i:=1 to n do

    if i mod 2 = 0

    then if m[i]
    else if m[i]>max then max:=m[i];

    writeln (min) ;

    writeln (max) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Дан одномерный массив размером 25, диапозон значений заданный рандомом и равен 250, найти минимальное занчение для нечетных индексов, ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Хотя бы 3-4 задачи! 1) Дан одномерный целочисленный массив размерностью N. Найдите количество элементов, которые кратны 3 (5). 2) Дан одномерный целочисленный массив А, состоящий из N элементов. Найти сумму всех четных элементов массива.
Ответы (1)
Напишите программу, которая сортирует одномерный массив. Дана матрица размерами 4 на 4. Заполните ее следующим образом: Если сумма индексов четная - в ячейке должно содержаться произведение индексов, если сумма индексов нечетная - в ячейке должна
Ответы (1)
1) дан массив. найти сумму положительных и нечетных и количество отрицательных четных элементов 2) Дан массив целых чисел.
Ответы (1)
Дана матрица размерами 4 на 4. Заполните ее следующим образом: Если сумма индексов четная - в ячейке должно содержаться произведение индексов, если сумма индексов нечетная - в ячейке должна содержаться сумма индексов.
Ответы (1)
1) Дан одномерный массив А[N], - целых чисел. Заменить все большие 7 члены массива числом 7. Найти количество таких членов. 2) Задан массив из 10 элементов, найти произведение элементов массива. Задача №3.
Ответы (1)