Задать вопрос
14 февраля, 04:26

1) Выведите квадраты натуральных чисел не превосходящих 50.

2) Если а=10, то выйти из программы, а если меньше, то посчитать сумму этих чисел.

+5
Ответы (1)
  1. 14 февраля, 06:09
    0
    program deece;

    const n=10;

    var i:integer;

    begin

    for i:=1 to n do

    if i*i<50 then writeln (i,'*', i,'=', i*i) ;

    end.

    program deece;

    var a, b, c:integer;

    begin

    writeln ('Введите числа:') ;

    write ('a=') ; read (a) ;

    write ('b=') ; read (b) ;

    write ('c=') ; read (c) ;

    if a=10 then exit else if a<10 then a:=a+b+c;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «1) Выведите квадраты натуральных чисел не превосходящих 50. 2) Если а=10, то выйти из программы, а если меньше, то посчитать сумму этих ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Паскаль: с Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если произведение этих чисел положительно, то выведите утроенное значение каждого числа.
Ответы (1)
Составьте блок-схемы и программы для решения следующих задач. Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. · Если разность первого и последнего, превышает второе, то выведите второе число.
Ответы (1)
Какие программы относятся к прикладным программам? A. Программы общего назначения. B. Специальные профессиональные программы. C. Языки программирования. D. Сервисные программы. E. Операционные системы.
Ответы (1)
Выведите все точные квадраты натуральных чисел, не превосходящие данного числа N. Формат входных данных Задано единственное число N. Формат выходных данных Необходимо вывести все точные квадраты натуральных чисел, не превосходящие данного числа N.
Ответы (1)