Задать вопрос
5 апреля, 20:51

Напишите программу, которая вычисляет площадь и периметр прямоугольника по двум его сторонам.

+2
Ответы (1)
  1. 5 апреля, 21:26
    0
    Program qq;

    var a, b, s, p : integer;

    begin

    writeln ('Введите стороны прямоугольника') ;

    read (a, b) ;

    s:=a*b;

    p:=2 * (a+b) ;

    writeln ('Площадь прямоугольника равна ', s) ;

    writeln ('Периметр прямоугольника равен ', p) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Напишите программу, которая вычисляет площадь и периметр прямоугольника по двум его сторонам. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы