Задать вопрос
29 ноября, 00:21

Написать программу в Pascal, которая вычисляет площадь треугольника по двум сторонам.

+2
Ответы (1)
  1. 29 ноября, 00:39
    0
    Program s;

    uses crt;

    var s, h, a:real;

    begin

    clrscr;

    writeln ('введите основание и высоту через пробел') ;

    readln (a, h) ;

    s:=0.5*a*h;

    writeln ('s = ', s) ;

    readkey;

    end.

    при вводе 2 и 5 площадь будет равна 5
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу в Pascal, которая вычисляет площадь треугольника по двум сторонам. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию. Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.
Ответы (1)
2. Составить программу, которая вычисляет количество чисел кратных 3, 4 и 5 одновременно в диапазоне от 1 до 1000. 3. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Составить программу, которая вычисляет среднеарифметическое чисел, кратных 3 в диапазоне от 1 до 200. Составить программу, которая вычисляет факториал числа 7!
Ответы (1)
Как описывают переменные в Pascal? Какие стандартные числовые типы языка Pascal вам известны? Что вам известно о соответствии типов переменных в языке Pascal? Какие арифметические операции можно выполнять в Pascal?
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)