Задать вопрос
10 октября, 08:55

Помогите составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам

+4
Ответы (1)
  1. 10 октября, 12:42
    0
    Программа для нахождения P и S для прям. треугольника

    var a, b, c:Real;

    begin

    Read (a, b) ; / / считываем a и b стороны

    c: = sqrt (a*a+b*b) ; / / по теореме пифагора находим c

    WriteLn ('P = ' + (a+b+c)) ; / / периметр

    WriteLn ('S = '+a/2*b) ; / / площадь

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Помогите составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы