Задать вопрос
24 февраля, 02:08

Написать программу: ввести число, определить делится ли оно на 2

+5
Ответы (1)
  1. 24 февраля, 03:32
    0
    Определить, является ли целое число N четным двузначным числом, и делится ли оно на число K:

    uses crt;

    var n, k, i, c:integer;

    begin

    write ('N - ') ;

    read (n) ;

    write ('K - ') ;

    read (k) ;

    c:=0;

    for i:=10 to 99 do

    begin

    if (i=n) and (i mod 2=0) and (i mod k=0) then

    c:=c+1;

    end;

    if c0 then

    else

    write ('yes')

    end
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу: ввести число, определить делится ли оно на 2 ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
Напишите на языке C++! 1) Ввести число. Если оно неотрицательно (больше 0), вычесть из него 10, иначе - прибавить к нему 10 2) Ввести 2 числа.
Ответы (1)
Вычислить произведение четырех натур. чисел, используя только операцию сложения. (Язык пр:pascal) 1) Написать программу (обычную) 2) Написать программу с использованием процедуры 3) Написать программу с исп. функции 4) Написать программу с исп.
Ответы (1)
Помогите с прогой. Паскаль. Ввести массив, ввести кол-во элементов в массиве (не через рандом). Ввести число. Найти сколько элементов равны этому числу. (ввод массива и кол-ва эл. Через процедуры)
Ответы (1)
через паскаль 1 ввести 3 числа, вывести наименьшее 2 ввести номер месяца, вывести название месяца 3 ввести 5 чисел, вывести в порядке убывания
Ответы (1)