Задать вопрос
11 марта, 20:04

Написать программу, которая запрашивает с клавиатуры целое число и сообщает "Четное" или "Нечетное" это число. Pascal ABC

+3
Ответы (1)
  1. 11 марта, 23:09
    0
    Var

    n:integer;

    begin

    Write ('Введите число: ') ;

    Readln (n) ;

    if Odd (n) then Writeln ('Нечетное')

    else Writeln ('Четное') ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Написать программу, которая запрашивает с клавиатуры целое число и сообщает "Четное" или "Нечетное" это число. Pascal ABC ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
Написать программу, которая запрашивает коэффициенты квадратного уравнения и сообщает, сколько корней имеет уравнение. Pascal ABC
Ответы (1)
Программа в Pascal 1. Написать программу которая определяет сколько раз в строке, введенной с клавиатуры, встречается буква м. 2. написать программу которая удаляет из строки, введенной с клавиатуры, все буквы о
Ответы (1)
Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 - - если число чётное.
Ответы (1)
1. Составьте программу в Pascal ABC. Известно, что X кг конфет стоит A рублей. Определить, сколько стоит 1 кг и Y кг этих же конфет. 2. Составьте программу в Pascal ABC. Дано двузначное число. Найти сумму и произведение его цифр. 3.
Ответы (1)