Задать вопрос
15 февраля, 13:24

Программирование циклических алгоритмов. Программирование циклов с заданнымусловием продолжения работы. Задача: Клиент открыл счет в банке в 2017 году, вложив 1000

рублей. Каждый год начисляется 20% с той суммы, которая оказалась на счете на конец года.

Какова будет сумма в 2030 году.

+4
Ответы (1)
  1. 15 февраля, 13:38
    0
    Var

    sum: real;

    i: integer;

    begin

    sum : = 1000;

    for i : = 2017 to 2030 do

    sum : = 1.2 * sum;

    writeln (sum) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Программирование циклических алгоритмов. Программирование циклов с заданнымусловием продолжения работы. Задача: Клиент открыл счет в банке ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Гражданин открыл счет в банке, вложив x рублей под z% годовых. Какова будет сумма вклада через y лет?
Ответы (1)
Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев.
Ответы (1)
Помогите напишите задачу и ее решение в паскале. Составить программу для решения следующей задачи: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
Ответы (1)
Написать программу на языке Паскаль: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)