Задать вопрос
16 апреля, 17:28

Скидка в 10% предоставляется, если сумма покупки больше 1000 (программа в паскалье)

+4
Ответы (1)
  1. 16 апреля, 17:36
    0
    Uses crt;

    var summa:real;

    begin clrscr;

    write ('Введите сумму покупки') ;

    readln (summa) ;

    if summa>1000 then

    begin

    writeln ('Вам предоставляется скидка 10%') ;

    writeln ('Сумма покупки с учетом скидки: ', summa*0.9:0:2,' гривен.') ;

    end

    else writeln ('Скидка не предоставляется') ; write ('Для завершения нажмите Enter') ;

    readln

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Скидка в 10% предоставляется, если сумма покупки больше 1000 (программа в паскалье) ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Составить программу вычисления стоимости покупки с учётом скидки. Скидка в 10% предоставляется, если сумма покупки больше 1000 рублей.
Ответы (1)
Составить программу вычисления стоимости покупки с учётом скидки. Скидка 3% предоставляется в том случае, если сумма покупки больше 500 рублей, 5% - если сумма больше 1000 рублей.
Ответы (1)
Составить программу (полный текст программы) вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется, если сумма покупки больше 500 руб, в 5% - если сумма больше 1000 руб. Фрагмент программы: if x>500 then y:=0.
Ответы (1)
В магазине проводится акция при сумме покупки больше 1000 р, предлагается скидка 10%. Ввести сумму покупки, вывести; 1) сообщение о том, предоставляется ли скидка 2) сумму к оплате Написать программу в паскале
Ответы (1)
Написать программу вычисления стоимости покупки с учетом скидки. Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб., в 5% - если сумма больше 1000 руб. (Pascal)
Ответы (1)