Задать вопрос
19 апреля, 00:15

Составить программу определения суммы вклада в банке через заданное количество лет. Начальная сумма и процент начисления также задаются.

+1
Ответы (1)
  1. 19 апреля, 04:13
    0
    var year, percent, insum, cursum:integer;

    begin

    read (year, percent, insum) ;

    cursum: = (percent*insum) / 100*year+insum;

    write (cursum) ;

    end.

    Входный данный должны быть типа

    2 15 100

    Выходные будут

    130

    Вопросы в приват
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составить программу определения суммы вклада в банке через заданное количество лет. Начальная сумма и процент начисления также задаются. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
Гражданин 1 января открыл счёт в банке, вложив 100 000 р. Каждый месяц размер вклада увеличивается на 3% от имеющийся суммы. Составьте программу для определения суммы вклада через 1, 2, ..., 12 месяцев.
Ответы (1)
Создать программу вычисления доходов по вкладу. Исходным данным является 1) величина вклада 2) срок вклада 3) процентная вставка Исходные данные вводятся с клавиатуры.
Ответы (1)
C# 25 б Начальный вклад в банке равен 100 000 тг. Через каждый месяц размер вклада увеличивается на P процентов от имеющейся суммы. По данному P определить, через сколько месяцев размер вклада превысит 1 500 000 тг.
Ответы (1)
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: за какой месяц величина ежемесячного увеличения вклада превысит 30 руб.
Ответы (1)
Написать программу на языке Паскаль: Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы.
Ответы (1)