Задать вопрос
11 апреля, 17:55

В целочисленном массиве из 18 элементов записаны результаты в подтягивании на перекладине учеников 5 класса (возможные значения от 0 до 15). Найти в самый маленький результат и вывести его на экран.

+2
Ответы (1)
  1. 11 апреля, 21:05
    0
    Var a:array [1 ... 18] of integer;

    i, m:integer;

    begin

    write ('Массив с данными: ') ;

    for i:=1 to 18 do

    begin

    a[i]:=random (16) ;

    write (a[i],' ')

    end;

    writeln;

    m:=a[1];

    for i:=2 to 18 do

    if a[i]
    writeln ('Минимальный результат: ', m)

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В целочисленном массиве из 18 элементов записаны результаты в подтягивании на перекладине учеников 5 класса (возможные значения от 0 до ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
1) Заполнить массив размером N целыми числами последовательно от 1 до N. Вывести его на экран. Найти сумму элементов массива и вывести ее на экран. 2) Заполнить массив размером N целыми числами последовательно от N до 1. Вывести его на экран.
Ответы (1)
1) Опишите на русском языке или одном из языков программирования алгоритм подсчета суммы произведений последовательных пар элементов в целочисленном массиве из 30 элементов.
Ответы (1)
Паскаль. Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и
Ответы (1)
Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве
Ответы (1)
В целочисленном массиве из 31 элемента записаны значения температуры по дням в мае месяце (возможные значения температуры от 0 до 25). Найти значение температуры в самый теплый день
Ответы (2)