Задать вопрос
19 сентября, 07:18

В целочисленном массиве из 31 элемента записаны значения температуры по дням в мае месяце (возможные значения температуры от 0 до 25). Найти значение температуры в самый теплый день

+1
Ответы (2)
  1. 19 сентября, 08:25
    0
    Avascript:var дни=[]; for (var сч=0; сч<31; сч++) дни. push (Math. round (Math. random () * 25)) ; alert (дни. indexOf (Math. max. apply (null, дни))) ;
  2. 19 сентября, 10:46
    0
    Var a:array [1 ... 31] of integer;

    i, m:integer;

    begin

    for i: = 1 to 31 do a[i]: = Random (26) ;

    writeln (a) ;

    for i:=1 to 31 do if a[i]>m then m:=a[i];

    write ('Самая высокая температура - ', m,' наблюдалась:') ;

    for i:=1 to 31 do if a[i]=m then write (i:3) ;

    write (' мая')

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «В целочисленном массиве из 31 элемента записаны значения температуры по дням в мае месяце (возможные значения температуры от 0 до 25). ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
В целочисленном массиве из 18 элементов записаны результаты в подтягивании на перекладине учеников 5 класса (возможные значения от 0 до 15). Найти в самый маленький результат и вывести его на экран.
Ответы (1)
Составьте программу, выполняющую поиск минимального нечетного элемента в заданном целочисленном массиве из 50 элементов. Известно, что в массиве есть хотя бы один нечетный элемент.
Ответы (1)
1) Опишите на русском языке или одном из языков программирования алгоритм подсчета суммы произведений последовательных пар элементов в целочисленном массиве из 30 элементов.
Ответы (1)
Паскаль. Вычислить разность максимального среди элементов, имеющих четные значения, и максимального среди элементов, имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и
Ответы (1)
Напишите программу вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 10 положительных элементов (в предположении, что в массиве
Ответы (1)