Задать вопрос
3 апреля, 03:44

Составьте программу на Паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n.

+4
Ответы (1)
  1. 3 апреля, 05:02
    0
    var n:integer;

    begin

    readln (n) ;

    if n mod 2 = 0 then

    writeln (n*n)

    else writeln (n+5) ;

    end.
Знаете ответ?
Сомневаетесь в ответе?
Найдите правильный ответ на вопрос ✅ «Составьте программу на Паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n. ...» по предмету 📘 Информатика, а если вы сомневаетесь в правильности ответов или ответ отсутствует, то попробуйте воспользоваться умным поиском на сайте и найти ответы на похожие вопросы.
Смотреть другие ответы
Похожие вопросы по информатике
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
Используя язык программирования Паскаль выполнить задание: 1. Составить программу для вычисления y=38x+231. 2. Составить программу для вычисления M=7x+6y+276. 3. Составить программу для вычисления N=4a2+2xa+8y.
Ответы (1)
1) Составьте программу вычисления произведения S=1*2+3*4+5*6 + ... + 101*102 (в паскале) 2) составьте программу вычисления суммы S=0.5+1.5+2.5 + ... + 98.5+99.5
Ответы (1)